Visual Studio 2012 Express: Linking dlls to the project.

#ifdef _MSC_VER
#pragma comment(lib, "Irrlicht.lib")

Is this the wrong way to link it? It's in the Assets folder and in the Debug folder. It always says that it can't find the file. Did I put it in the wrong place?
It's ok to specify a library that way.

You need to set the library path in the project settings.
Where in the project settings?
It's the same as Visual Studio 2010.
1. Solution Expolorer -> Properties
2. Configuration Properties -> VC++ Directories
3. Library Directories
Topic archived. No new replies allowed.