Visual Studio 2013 Error

Hi, I have recently been having some trouble with Visual Studio. I create a new program and once it's done I try debugging it and then it displays: "The system cannot find the path specified"
It also said in the description: error LNK1104: cannot open file 'C:\Users\gzara_000\Documents\Visual Studio 2013\ConsoleApplication1\Debug\ConsoleApplication1.exe'

I have tried resetting all of the settings and even uninstalling/re-installing it but it still has the same error when I create a new program.

Was wondering if anyone has had this problem and how you were able to fix it. Could really use some help since I have assignments I need to work on and cannot do it with this constant error message.
Last edited on
Here are some reasons why this might occur

Ensure that:

1.) You've actually compiled the program, and aren't just trying to debug it without having created an initial build.

2.) Navigate to the directory indicated in the error log, and make sure that the executable file is in this directory.
Last edited on
Topic archived. No new replies allowed.