yntax error _asm” on visual studio 2015

I have tried to execute a c code namely Evaluate function. But I am facing some problems regarding implementation of c file. I am using visual studio 2015 along with c/c++ compiler.
While I am running this code in visual studio it gives me error of “syntax error _asm”. This error normally occurs due to architecture problem. The code is originally generated in 32 bit operating system environment and is not compatible to 64 bit system. I have tried both 32 bit and 64 bit system but result and error is same.
Sir there are limited help available in internet so that I am facing difficulties to resolve this issue. Kindly give me some hints and direction to overcome this problem as soon as possible.

Did you copy the source from somewhere on the Internet? Can you link to where you got it?
It sounds like the file is using an inline Assembly syntax that MSVC doesn't understand. Usually the only solution is to rewrite that code, unfortunately.
Registered users can post here. Sign in or register to post.