How do I add SFML 64-bit and add 64-mingw to my path?

closed account (ivpXNwbp)
To be more exact:
the SFML full name is: SFML-2.5.1-windows-gcc-7.3.0-mingw-64-bit
and the MinGw: x86_664-7.33.0-release-posix-seh-rt_v5-rev0
To literally answer your question, search for "Edit the system environmental variables", also found via Control Panel --> System --> Advanced System Settings. Then, click "Environmental variables...".
Under System variables, find "Path" and add the absolute path of the folders you want (separated by semi-colons).

That being said, I have a feeling your real issue is, "I can't build SFML correctly". Is that so?
Have you looked at the "Getting Started" tutorials?
Last edited on
closed account (ivpXNwbp)
I just need what to type to add it to my path.
Delete your other thread you just made before someone replies to it. Stop spamming the board.
I don't know what the heck a "path" means in your case.

Explain the ACTUAL issue you are having.
If it's #include directories that are the issue, then you need to specify that with the -I flag on g++.
Last edited on
Topic archived. No new replies allowed.