Enable Compiler Options?

This is an error I get, when trying to compile some program:

error: #error This file requires compiler and library support for the ISO C++ 2011 standard. This support is currently experimental, and must be enabled with the -std=c++11 or -std=gnu++11 compiler options.

It seems very straight forward, but I am new to Linux. Usually, I can find answers online very easily, but I am having trouble with this one.
Any help would be appreciated.
Thank you!
enabled with the -std=c++11 or -std=gnu++11 compiler options

g++ [stuff] -std=c++11
Thank you.
I did not just get...
Topic archived. No new replies allowed.