Sending... please wait

Pages: 12
I was writing a post, on a pc, that was like bit bit bit bit bit, and then all of my post was gone... and I was like... ¿uh?
It devoured my post. It was really good post. And then I had to write it again and had to do it fast so it wasn’t as good.
It’s kind of... a bummer.


The Preview worked, but the post was never submitted.
I think there was thread on this a while back. I do not remember the outcome (probably only a derailed thread). Out of interest, which post is it?
I think you refer to http://www.cplusplus.com/forum/lounge/101716/
The issue just resurrected

> Out of interest, which post is it?
It remained in Sending... state, so it was never submitted
It was in response to http://www.cplusplus.com/forum/beginner/108914/#msg592677 code
I've hit this from time to time...

After losing a couple of posts this way I now always, if it's anything other than a trivial post, copy my answer to the clipboard before I click on "submit". That way, when it jams up again, I can refresh my browser and paste the text back in to recreate my nearly lost post.

Andy
Last edited on
closed account (3qX21hU5)
Same thing has happened to me a few time also.

I've also had it log me out while I'm typing up a longer post and then when I submit it complains about me not being logged in and I lose the whole post...
Perhaps it would be better if it didn't wipe out the textbox when you hit submit, so if it took a long time and seemed to be hanging you could copy out your post and reload the page.
I thought it was just my PC, I'm guessing it's a bug.

Really gets annoying when writing a detailed response. Sometimes it happens on minecraftforum.net too.
It doesn't happen to me (I'm more prone to somehow lose focus of the textbox and press backspace) but I am somehow in the habit of Ctrl+A,Ctrl+X,Ctrl+V-ing my posts before I send them, just so I visually know I copied them and that I can paste them back if needed.
So when you copy the post content that doesn't work and Ctrl+Shift+R the page and try again, it still doesn't work? This seems a different issue than what I have experienced occasionally.
Last edited on
nope, reloading does nothing.
Tried several times, minimizing the content and tags usage
I don't think the post content should affect being able to properly send it unless some party between you and this website is blocking certain character combinations. At least, from what I know of how this works, it shouldn't matter what your post content is so long as it isn't too long, but I'm no expert.
The issue remains
Had to recur to another service in order to post the code
http://www.cplusplus.com/forum/beginner/111997/#msg611542

However, the preview worked.
Had a similar issue (said "Sending please wait" but seemed to have frozen), but I closed that tab and opened the forum up in a new tab and saw that it went through. I haven't had any issues with tags though.

I have also been noticing another (seemingly similar) issue, quite often I will be trying to load a page on this site and it hangs and I either have to stop and reload or close that tab completely, open a new one and come back. It only seems to be this site (I can open Google and do searches fine, I can go to my school's website, login to my account and access various services just fine).
This is getting ridiculous

Have to separate the post in smaller parts in order to work
http://www.cplusplus.com/forum/general/112111/
Considering that this seems to have to do with the length of your post and the specific content of your posts, don't you think it's possible your ISP, router, or some other thing between your computer and cplusplus.com is interfering? Perhaps antivirus software not liking javascript that posts content?
Last edited on
I have no antivirus, ¿any ideas about how to diagnose the problem?
Try doing the same from another PC/device. (Or, if possible, from another OS)
Maybe it should work like lots of other sites, and hitting "back/forward" brings you back to an open text box with your previous text in it.

I've lost text just by accidentally going back a page.
Pages: 12