Sending... please wait

Pages: 12
@ResidentBiscuit: unfortunately, most browsers (even Google Chrome) aren't smart enough for that to work here on, since the text boxes are inserted into the page with JavaScript and then later removed again.
Ah I didn't know how it all worked. I just knew it worked on some sites.
They should have been hidden and shown when required instead of being created/deleted /:
I wonder if we could get another twicker-approved Chrome extension to help with the problem...
Last edited on
I'll see what I can do then, once I get back on PC.
Could be useful if you had the topic's link and could link it back, otherwise I'll just search it by myself.
You mean this link?

The topic is archived, can't edit posts.
But, yes, that's the one I meant.
# ip link set enp1s0 mtu 1000
¿what did I just do? ¿and why that "fixed" the issue?
$ ip link
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN mode DEFAULT 
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
2: enp1s0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1000 qdisc pfifo_fast state UP mode DEFAULT qlen 1000
    link/ether dc:0e:a1:aa:0c:73 brd ff:ff:ff:ff:ff:ff

By the way, when testing I tried to use the 8188 characters (a little below the max) and receive:
Error: content too long (po-Ed-50)
Last edited on
Topic archived. No new replies allowed.
Pages: 12