problem with qemu

closed account (Dy7SLyTq)
so im working on a tiny os, using this website but the problem is i cant get qemu to install. i tried installing with apt-get but it would never be able to get all of the packages, so i tried to build from source and it said the whole thing went successfully (configure/make/sudo make install) but when i typed in qemu it said error command not found
I haven't solved your problem (yet) but I am guessing you are using this link?
If not, try it.

Why would apt-get not work?
Last edited on
closed account (Dy7SLyTq)
i was not using that link. i just downloaded the source and ran the traditional configure/make/make install. ill try the link though. thanks. as to why apt-get wouldnt work, i would run sudo apt-get install qemu, and sometimes it would look like it installed and other times it would say error: couldnt get all of the packages. try with apt-get update or --fix-missing. i would try both but to no avail
> but when i typed in qemu it said error command not found
$ pacman --query --list qemu | grep bin/
no qemu command
closed account (Dy7SLyTq)
ok then let me ask you this... in my os build folder i have the following files:
how would i test these on virtual box?
Topic archived. No new replies allowed.