fatal error C1083: Cannot open include file:

Hi all,

I am trying to build a library and I am following the instructions given in it's manual..

Even after including all the header and source files, I keep getting
"fatal error C1083: Cannot open include file" error for the main library header file..

I tried all the combinations of "" and <>. Also tried to remove .h but nothing works.
I tried putting the header file in the directory too..

Any help would be highly appreciated..

Many thanks,

If you put it in one of the compiler's "standard" directories, you should only have to use < >. Are you sure it is not inside a folder or something?

It's in another folder not related to the standard directories..

but now... when i included the entire path.. "D:\...\ ... xyz.h", it worked fine.

Although it worked, I think this is not the right way.

Any suggestions..


Move it to one of the standard directories. You could also add the path to the list of directories in your compiler.
Hi firedraco,

Thank you for your help.

It worked well..


Topic archived. No new replies allowed.