User profile: coder777

User info
User name:coder777
Number of posts:4064
Latest posts:

Tutorials on Memory are Lacking
I would agree with [b]msknapp84[/b]. For clarity it should be mention that a pointer to a local vari...

How do use multiple terminals in a getline()?
It looks like you're using std::string. Then it's rather easy:[code]std::string text; std::string wo...

web api, loading json data
boost supports json:

Find non-numbers in a file
You may add something like this after the while loop:[code]if(!inputFile.eof()) // If not end of fil...

No input files error??
[quote]Why am I getting a no input file error here?[/quote]What does that mean? Line 5/56: You need...