Setting up code::blocks!

How do i setup code blocks 12.11 to work with wxWidgets 2.4.9. Its just givin me this error always: cannot find wx/setup.h and i'm not using msvc.

Thanks in advance,
It means it can't find that header. Make sure your include paths and linker settings are set up properly.
Ok, but it gives me a whole lot of link errors

Then there's the direction you need to go. Fix the linker settings to point to the right directory.
I've tried everything I can but still so far the result is too bad.
I'm using code blocks 12.11 with mingw on windows.

Please help
Thanks for helping. I ad to link to many libraries.

Topic archived. No new replies allowed.