Can't get this to compile

My library isn't getting located. I included it properly I thought, maybe someone else can figure out what the heck is going on. You can compile and check out the source code here.
Thats a cool little thing..
That's a very neat website...

That warning about the #pragma once says that iAssist.h is in ..\lib\

Have you tried using that path instead? I'm not sure how this website works, and if it would let me I'd try it myself.

EDIT: It's the <> around #include <"iAssist.h"> . Get rid of them in both driver.cpp and iAssist.cpp.
Last edited on
Thanks guys! I havn't had a chance to test the fixes quite yet because it's late and I need to get some rest, but I will comment tomorrow if I get everything working. I paid 20 bucks for a years worth of compiles on that site because it looked really legit and I needed cloud storage / compiling so it is definitely great for my purposes.
So looks like removing the <> from the include and also moving the .h file into the parent folder instead of into the 'libraries' folder was what was needed. Problem fixed, and I definitely HIGHLY recommend if you need a cloud based compiler sort of thing.
Seeing as this has been marked as Solved. Is that site live? As-in, You can see other people editing the code.

I found a live site a while back:
If its issue with way of including a header file, check this link to understand it:
What is difference between the following syntax:
#include <filename.h>
#include "filename.h"
File inclusion can be done in the following 2 ways:
#include <filename.h>
#include "filename.h"
Topic archived. No new replies allowed.