Sending. Please wait...

I have issues when posting
By instance http://cplusplus.com/forum/lounge/101305/5/#msg546669 (*) remains in the `Sending. Please wait...' state, and the preview never loads.
Tried with several web browsers (firefox, chromium, dwb) in Linux 3.8.7-1-ARCH #1 SMP PREEMPT x86_64 GNU/Linux

┬┐any ideas?
Note: this is from the faulty environment, so I suppose it should be related to the content

(*) that was posted with Ubuntu 10.04 LTS (unsupported)
I also have this problem sometimes, only mine (eventually, i.e. after 5 minutes) posts. I think it is probably the delay between the server and our PC's.
@ne555 on that link the forum actually thinks I am logged out. I'm using Google Chrome.
Last edited on
@LB same here: firefox
probably the `www' prefix issue.
unrelated
Ah, that would explain it.

Aside from that, I have too encountered a long or even infinite delay for for Please wait... message. Sometimes it even fails to post at all.
Last edited on
I never have this issue on anything I use to post. (work computer, home computer, phone, tablet, etc). So I don't think it has to do with this site or the browser your using. More or less, something else outside of your browser (netword settings, OS settings or Router settings) is causing a slow response and this site is letting you know about it.

*I went and tried that link and posted a test post. Everything worked as planned.
Last edited on
The problem remains http://www.cplusplus.com/forum/beginner/102531/#msg551493
failed to post that code in tags.

Then failed to post the code without tags.
Edit: however this one, as well as the output in that thread had no issue.
Last edited on
Topic archived. No new replies allowed.