UNIX/Linux Programming - March 2014 (Page 2)

Can't #include <array>
The reason I am posting this under Linux programming is the I'm using Ubuntu's SDK or AKA QT Creator...
[3 replies] Last: Wait, I believe that's not the right way to do it. It may work but you... (by S G H)
Relative path help
i am in a sub directory called "Run" and above it is "Pro" and above pro is "mid" i have some files ...
[4 replies] Last: thanks that work without how can i list all files in the bin that co... (by Danny88)
by enemy
Return x
Hello! Please, can we sort what kinds of values we can get returned by return statement? int ch...
[9 replies] Last: of course std::function isnt a function. its a better version of c's f... (by Little Bobby Tables)
How can I create a breakpoint and proceed line by...
..line in my code? I'm programming in C/C++ using Kate with Konsole on Ubuntu 13.10 64bits. But, ...
[3 replies] Last: You can use DDD. It will allow you to step through your code. This is ... (by cybercritter)
Segmentation Fault
#include <arpa/inet.h> #include <netdb.h> #include <netinet/in.h> #include <sys/socket.h> ...
[7 replies] Last: Your problems begin with the declaration of the function. char* getHo... (by kbw)
by Matome
Calculating factorials
Hi everyone So I was trying out this other exercise where I wrote a program that calculates the fac...
[7 replies] Last: Ok thanks :-D...it worked (by Matome)
by axtyax
Opencv Compile error with gcc/g++
So i am having an issue with compiling my test opencv program on linux with g++ Im using this com...
[5 replies] Last: So then how would i fix these compile errors? (by axtyax)
Computer Won't Start
I was trying to get Ubuntu on my Toshiba laptop. I downloaded it to a CD and then ran that CD from s...
[4 replies] Last: Ask your question at https://www.linuxdistrocommunity.com/forums/ (by metulburr)
C++ Active Directory and Linux(UBUNTU) integration
I am working on a project that involves a windows server running a domain with active directory. A C...
[2 replies] Last: I am describing the scenario that the linux computer is in the same do... (by wcuesta)
UDP DNS lookup error
Hello, I'm trying to get my client to connect to a server to retrieve some info. The client takes t...
[3 replies] Last: I actually got most of it to work. Thanks for the advice though =) (by crimsonzero2)
by Matome
Not sure what where to fix it
Hi guys So I tried coding a program that works like a vending machine, when I compile it, it work...
[4 replies] Last: I wish I knew what that is. Thing is that I am only learning programmi... (by Matome)
need to read data from file through cmd line arguments
I have a file named config.txt which has following data //config.txt Number of node = 11 L...
[3 replies] Last: Think about: #include <numeric> #include <iterator> #include <fstream... (by keskiverto)
fix the error
// in Mr. Smith's mathematics class. // Several errors have been made in the...
[2 replies] Last: If you can't solve questions this simple, you are wasting your time st... (by ShodanHo)
GCC socket functions malfunction
I'm using Linux Mint 14(kernel v3.8.8) with GCC 4.7.3 compiler. Now I've been having some major prob...
[1 reply] : This: if(sendbuffer==exit){ should be: if(strcmp(sendbuffer, exit) ... (by kbw)
by Matome
I fail to understand what I need to do
Hi guys I tried to put together a code for taking any base value and converting it to base 10, bu...
[2 replies] Last: Thank you very much ne555....the code works now :-D...thank you...a lo... (by Matome)
Parent ends before child in linux.
We were asked to make a child process and make it end after a parent process ended, but I cant figur...
[2 replies] Last: Thanks you guys. (by Townsheriff)
March 2014 Pages: 12
  Archived months: [feb2014] [apr2014]

This is an archived page. To post a new message, go to the current page.